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The bowl is loose when mounted.
POSSIBLE CAUSE
The rubber ring is missing from the bottom of the bowl.
The bowl is not properly attached.
Grease or water between the bowl and the base.
SOLUTION
Reinsert the rubber ring.
Turn the bowl clockwise until it can no longer rotate.
Clean the rubber ring as described in the “Cleaning Instructions.”
The bowl is difficult to attach.
Dirt between the base and the bowl.
Clean the rubber ring as described in the “Cleaning Instructions” and wipe the machine’s base with a damp cloth.
The machine stops during kneading.
Too heavy a load (Probaker continuously measures load and cuts power when it becomes too high).
The motor is overheated (The motor is equipped with a thermal protection system that cuts power if the motor temperature becomes too high).
SOLUTION
Set the speed to 0.
Reduce dough resistance by either:
a. Adding liquid
b. Removing some of the dough
c. Kneading at a lower speedUnplug and let the machine cool down for 30 minutes before restarting.
The whisk hits the bottom of the bowl.
Not enough ingredients in the bowl (The balloon whisks are designed to automatically adjust their height to the bowl’s contents. This means the whisks may touch the bottom if there is very little inside).
Add more ingredients.
The machine does not start.
The on/off switch next to the power inlet is in the off position (O).
The power cord is not properly connected.
The head is not fully closed.
The motor is overheated.
SOLUTION
Set the switch to the on position (I).
Make sure the plug is fully inserted.
Close the head until it locks securely in place.
Probaker reduces power when the motor temperature becomes too high. Unplug and let the machine cool down for at least 30 minutes.
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